GBA goes blank when insert a cartlidge

designer noob

Well-Known Member
So, I just finished wiring my GBA cartlidge and I inserted a GB color game, which was pokemon yellow and it worked. Then, I inserted a dragonball z game which, was a GBA game and it worked. I then inserted the game Final Fantasy advance and it loads goes past the Gameboy nintendo logo and then the screen goes blank.


lol, there better be a fix. Thats the only reason I did a GBA with N64.
Some games use more pins than others. You either have a short or something wired incorrectly. Carefully go over all your connections.
Thats what I was thinking, but is there a guide that shows how many pins each of them use? The GB pokemon yellow game
The Dragonball z game
and then the FFA game

So, I can isolate which pin it is?
PalmerTech said it uses self modifying code and is in real time (What ever that means). So, the extending wires effect it and won't let it play. So, I am wondering are all Final Fantasy games like this?
My answer was a guess based on some emulation info I read a long while back. Try a flashcart, that might work.