Gamecube need help Wiikey fusion + MegaDrive V3

Discussion in 'Technical Chat' started by Manuu, Jan 17, 2018.

  1. Manuu

    Manuu Newb

    Hi everyone, I'm in trouble with my gamecube and wiikey fusion. I try to connect my wiikey fusion using MegaDrive V3 But when I plug SD reader to wiikey my gamecube don't boot..power light flashing and nothing more. When I disconnect SD reader ribbon, my gamecube boot properly.

    I tried with and whitout SD card
    I tried new ribbon

    Gamecube Pal Dol 001
    Wiikey fusion (not wasp) , I don't know firmware because I can't boot on it now
    MegaDrive V3 from Badassconsoles

    Any idea ?
     
  2. Diminuendo

    Diminuendo Well-Known Member

    You need to press the WKF button and then update your firmware
     
  3. Manuu

    Manuu Newb

    Thx for your reply, you mean pressing 29pin/ground switch wen I power up my gamecube ? I will try that. For WKF firmware I put firmware 1.5 on my sdcard using wbfs manager. But sometimes I can read it’s better to downgrade to firmware 1.0 to enable swiss autoboot. What’s better ? Thx
     
  4. Manuu

    Manuu Newb

    I still have the same problem, my gamecube doesn’t boot when wkf sd reader is plug (just 1sec power light flash). Without sdreader I can access to wkf menu (fmw 1.5). I don’t know what can I do to fix this... It’s look like ground problem.
     

Share This Page