ps1 game burning

Discussion in 'PlayStation (PS)' started by notsosleepy, May 29, 2014.

  1. notsosleepy

    notsosleepy Member

    Ok guys so i am aware that this subject has been beaten to death but i simply cant anyone else who had the same trouble that i am having .

    First of all i do not in any way condone piracy and i assure you that all the games i mention i own
    or have owned and still have the cases to . to reiterate i do own the original games but as a collector i would like them to stay as pristine as possible hence the need to play backups .

    Ok guys so the trouble i am having is as follows my all of my ps ones play backups as i allready have a few of my favourite games backed up and they play flawlessly every time.

    however this back ups were not made by me and i am having trouble getting backups that i create or download(as i stated some of my games got broken or lost i still own the cases but the games are not playable)

    ok so these are the methods i have tried to get the backups to play
    and the media etc i have used

    ok so the first dvd burner i used was the TS-H653 this burned everything i tried to burn but theye would not work on the console

    the second dvd burner and the one currently installed is the optiarc AD7170S

    This also burns with no errors and has a lower writing speed option of 4.2x
    this also failed to produce a working ps1 backup

    please bear in mind i have 4 working modded ps1 consoles and theye all play the backups made around 4 years ago by a freind.

    For example i downloaded abes odysee in iso form and burned it using both of the drives and both alcahol 120 and img burn non of the results worked the disk does not even speed up after the initial spin up it simply stops and takes me to the memeory card menu

    i thought maybe the media i was using simply wasnt up to the job so i cloned one of the backups i allready own and is known to work .
    THIS WORKS EVERY TIME !!!

    so guys you see i am very confused i am following all the steps needed to burn ps one games but my backups i make myself simply will not load

    every so often i get one that loads to the playstation logo but it stays there and never gets further also thes backups sometimes dont get this far and simply give me a please enter playstation cd rom message

    i am very very frustrated and am running out of disks which are sony cd-r 700MB supremas
    and i know that theye can work as i said before a clone of an old backup on these disks works great

    does anybody have any ideas ???????
     
  2. Mawile

    Mawile Member

    hi do you have a modchip installed because if not no burned games will ever work.
     
  3. notsosleepy

    notsosleepy Member

    Now i know i made a lot of mistakes in my thread but im sure i said my consoles are modded yes all four of my ps1s are modded ie mod chipped and they all boot backups that werent made by me
     
  4. notsosleepy

    notsosleepy Member

     
  5. Mawile

    Mawile Member

    sorry i didn't see that.
    try burning at 1x speed. it will take awhile but it is more likely to work.
    and if that fail's then try alcohol %120 with the playstation burning template.
    also the modchip may be broken. NOT SAYING IT IS!
     
  6. notsosleepy

    notsosleepy Member

    Hi again i can assure you that its not the modchip as i said i have 4 modded playstations all mod chipped and theye all play backups that are a few years old that i didnt make and all play the copy of one of those backups made by me using clone cd using the same media that i am burning the games on

    i can only burn at 4x thats the slowest i can go
    i have tried 2 drives and have updated the firmware on both
    this is very frustrating as i know the media works
    i know the cd burners work
    i know the img files work(used them on emulator)
    the lasers are clean and 2 of them have brand new lenses not used but newly built
    and are barely a month old
    there is zero reason i can come up with that these backups are not loading!!!!!!!!!!!!


    aaaaaaaaaaaaaaaaaaaaaaaaaaaarrrrrrrrrrrrrrrrrrrrrrgggggggggggggggghhhhhhhhhhhhh
     
  7. Mawile

    Mawile Member

    try cdburner xp(here)
    or a free trial of alcohol%120(here)
     
  8. Zero

    Zero ModRetro Legend

    That sounds very odd. Do you have another computer you can try to burn it on? Maybe a laptop or a friend's PC?
     
  9. notsosleepy

    notsosleepy Member

    Hi and no i did not try another computer didnt cross my mind to be honest .
    i am still having the same issue . its very annoying i will burn a game off at my stepfathers house later and see if that works . thanks for the suggestion i will keep you posted
     

Share This Page